ZX-9R starting problems - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 07-10-2013, 09:20 AM Thread Starter
Junior Member
 
Join Date: Jul 2013
Location: Vancouver, B.C., Canada
Posts: 3
ZX-9R starting problems

Hi,

I have a 1999 ZX-9R which tipped over at pretty much a stand still. The bike ran after but a few days later will not start. Fuel pump is pumping fuel (as I have gas coming out when fuel line is pulled off) and the bike turns over but will not fire. Doesn't seem to be any gas smell coming from the tail pipe

Is there a tip over sensor on the 1999's?

Would a bad ignition, kill, Sidestand switch stop the fual flow or Ignition but still allow the bike to turn over?

Thank you for any help.
Jeff
jcolter is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-10-2013, 03:34 PM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts Yorkshire
Posts: 1,108
Cam position sensor top front of the number 1 cylinder. Gray plug above number one cylinder.
Attached Images
File Type: jpg zx9 C cam Position Sensor Check.jpg (99.9 KB, 9 views)
File Type: jpg ZX9-C Cam Position Sensor.jpg (41.8 KB, 9 views)

For Tech Questions Bike Model letters are more useful than saying the year, for uk owners anyway, as registration year is not always year of manufacturer model.
ninjayorkie is offline  
post #3 of 6 Old 07-15-2013, 04:37 AM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts Yorkshire
Posts: 1,108
Sorted or not?

For Tech Questions Bike Model letters are more useful than saying the year, for uk owners anyway, as registration year is not always year of manufacturer model.
ninjayorkie is offline  
post #4 of 6 Old 07-22-2013, 11:01 AM Thread Starter
Junior Member
 
Join Date: Jul 2013
Location: Vancouver, B.C., Canada
Posts: 3
ZX9r Starting issue

Ended up being the battery. It was only producing 6 volts.. I guess even with a jumper battery on it was screwing up the voltage enough the bike wasn't firing.
jcolter is offline  
post #5 of 6 Old 07-23-2013, 03:34 AM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts Yorkshire
Posts: 1,108
Normally when the battery voltage drops that low the starter lock out relay drops out and then you end up with the starter solenoid clicking away. You must have a good lock out relay which works at below 6 volts, some prefer 10 volts.

For Tech Questions Bike Model letters are more useful than saying the year, for uk owners anyway, as registration year is not always year of manufacturer model.
ninjayorkie is offline  
post #6 of 6 Old 07-23-2013, 11:55 PM
Member
 
Join Date: Jul 2013
Location: Russia
Posts: 48
Most of the swithes still allow to rev the starter. I had a 1993 zxr750r, and it was able to rotate even with the kill-switch off!!

Seems like no fuel entering the cylinders for me. Try changing fuel filter. Do you have an electric fuel pump?

I don't like to save, it's more fun to SPEND, \ If you like metal, you're my friend... - Manowar

Drink! Ride! LIVE!
Poodle44 is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-9R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problems pop ZX-12R 12 03-10-2013 03:47 PM
Starting Problems busakillerzx12r ZX-12R 10 07-11-2009 04:26 AM
starting problems need some help or ideas zxdave ZX-12R 2 01-23-2006 09:22 PM
Starting Problems superninja12R ZX-12R 18 01-05-2006 04:21 PM
starting problems theinstag8r ZX-12R 3 03-23-2003 04:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome