Zx7r laid down won't start - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 06-01-2016, 05:55 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Location: Georgia
Posts: 1
Zx7r laid down won't start

So today on the way home from work a lady pull out in front of me and I laid my 99 zx7r down in a ditch. The problem is that it won't start. All the lights on the console come on when the key is turned on like normal but the headlights don't work (high or low)and the start button does nothing. I can jump the solenoid and it will turn over but will not start also I don't hear the fuel pump kicking over like normal.

Last edited by Rmccook; 06-01-2016 at 06:05 PM.
Rmccook is offline  
Sponsored Links
Advertisement
 
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-7R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Laid It down this morn ZXBusaeater12r ZX-12R 25 04-12-2011 04:04 PM
laid her in the garage... lie2me ZX-12R 5 05-31-2004 10:46 AM
Laid off... The 12 might have to go... T^2 ZX-12R 24 10-11-2002 07:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome