Bad mechanic or real prob?? - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-04-2016, 07:49 PM Thread Starter
Junior Member
 
Join Date: Apr 2016
Location: Brazil indiana
Posts: 1
Bad mechanic or real prob??

99 ninja 6r...had carb issues so i had a new exhaust installed along with new set of carbs...exhaust got installed no probs...when the carbs finally got installed a yr later a new problem occured...new carbs installed now there is no spark at the plugs...any ideas???
Flybye812 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-05-2016, 05:11 PM
Senior Member
 
Join Date: Sep 2002
Location: Mass
Posts: 1,451
Send a message via AIM to Lou zx12r
I'll take a guess here, coils? Check all connections, test the coils?

Lou

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2012 zx14r
2009 Concours 14
2000 zx12r
One day at a Time!!
Lou zx12r is offline  
post #3 of 4 Old 04-05-2016, 05:27 PM
Senior Member
 
MetalMagician's Avatar
 
Join Date: Feb 2013
Location: toledo, ohio
Posts: 295
Quote:
Originally Posted by Lou zx12r View Post
I'll take a guess here, coils? Check all connections, test the coils?

Lou
It could be the igniter too.
MetalMagician is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-06-2016, 02:40 AM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts zx12B4
Posts: 1,166
Garage
With a multimeter do a resistance check through the engine kill switch, it should be the same resistance as the meter probes shorted together, maybe +0.1 Ohms. If it's not then strip and clean.

The primary stick coil winding is about 1 Ohm, so if there is any resistance in the engine kill switch, most, or all the battery voltage will be dropped through it, leaving nothing for the coil to generate a spark with.

For Tech Questions Bike Model letters are more useful than saying the year, for uk owners anyway, as registration year is not always year of manufacturer model.
ninjayorkie is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-6R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
headlight prob.....need help!! XENO ZX-12R 71 04-02-2012 02:27 PM
AQnybody had this prob on the 12 DrRyanScarsella Racing 13 08-03-2006 06:10 PM
clutch prob pposah Good & Bad Deals 0 07-26-2006 10:47 PM
How can I check for the oil leak prob? Motobeagle ZX-12R 7 06-23-2005 09:41 AM
88 600r prob zxME ZX-6R 1 08-24-2004 03:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome