Newbie hello with issues - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-14-2015, 02:24 PM Thread Starter
Junior Member
 
Join Date: Sep 2015
Location: Hampshire, UK
Posts: 2
Newbie hello with issues

Hello peeps. I'd like to just introduce myself a bit before I dive into my issue. I ride a 2008 zx6r. It's black and fairly standard apart from exhaust and a few other pretty bits.
It's got 26k on the clock so I'm doing my valve clearances at the mo.
The picture shows the results. Of the intake they all seem ok. Piston 4 could do with an adjust as it's in spec but only just. All of the exhaust ones, however seem very very tight. Like they should be between 0.24mm and 0.31mm. I've measured, spun the crank and measured again. Double checked the pistins were in the correct place and measured a third time with no difference. Any thoughts? Cheers
Attached Images
File Type: jpg IMAG0211.jpg (891.1 KB, 6 views)
helidoctor is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-15-2015, 01:28 AM Thread Starter
Junior Member
 
Join Date: Sep 2015
Location: Hampshire, UK
Posts: 2
No one?
helidoctor is offline  
post #3 of 3 Old 09-16-2015, 01:08 AM
Junior Member
 
Join Date: Jun 2015
Location: Wanganui, New Zealand
Posts: 26
Quote:
Originally Posted by helidoctor View Post
No one?
Probably a bit more wear on exhaust as they run hotter or maybe set tight at factory but I would not worry about it, I would fit correct shims and ride!

Don't look back, your not heading that way...
nzpomybikerider is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-6R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
RPM Issues Babyface ZX-14 6 05-13-2014 05:00 AM
Still having issues... kawabunga ZX-12R 24 07-14-2012 04:34 PM
Starter issues / Starting issues Lucky13uk ZX-12R 6 09-08-2010 11:34 AM
Having Issues djstormxx ZX-12R 18 04-10-2010 04:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome