04 ZX-6RR Question. - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-14-2015, 12:07 PM Thread Starter
Senior Member
 
H1OFF1CER's Avatar
 
Join Date: Apr 2015
Location: Overland Park, Kansas
Posts: 365
Garage
04 ZX-6RR Question.

Alright zx6ers. Have an annoying question for you. My friend bought his wife an 04 ZX-6rr and its got a few things wrong with it. And the biggest thing is the taillight issue it has. The second stage of lights wont come on when either of the brakes are applied. The running lights work and the turn signals work but the brake lights wont turn on.

Sorry for a lack of info but I know its an aftermarket taillight and integrated. Anybody have an idea of what it might be before I start ripping apart the bike testing and replacing wire? Previous owner said it might have a short somewhere but neglected to tell them that before they bought it. And i'd like to keep them from having to pay labor rates at a motorcycle shop.



The ultimate financial mistake.

Last edited by H1OFF1CER; 09-14-2015 at 01:07 PM.
H1OFF1CER is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-14-2015, 10:46 PM
Junior Member
 
Join Date: Jun 2015
Location: Wanganui, New Zealand
Posts: 26
Quote:
Originally Posted by H1OFF1CER View Post
Alright zx6ers. Have an annoying question for you. My friend bought his wife an 04 ZX-6rr and its got a few things wrong with it. And the biggest thing is the taillight issue it has. The second stage of lights wont come on when either of the brakes are applied. The running lights work and the turn signals work but the brake lights wont turn on.

Sorry for a lack of info but I know its an aftermarket taillight and integrated. Anybody have an idea of what it might be before I start ripping apart the bike testing and replacing wire? Previous owner said it might have a short somewhere but neglected to tell them that before they bought it. And i'd like to keep them from having to pay labor rates at a motorcycle shop.


Go back to basics, check switch at brake pedal, you can usually hear it click when depressing the pedal, check connectors with multimeter and you can then check that power is running tho wire with multimeter, I don't think it will be a biggy

Don't look back, your not heading that way...
nzpomybikerider is offline  
post #3 of 3 Old 09-15-2015, 09:09 AM Thread Starter
Senior Member
 
H1OFF1CER's Avatar
 
Join Date: Apr 2015
Location: Overland Park, Kansas
Posts: 365
Garage
Quote:
Originally Posted by nzpomybikerider View Post
Go back to basics, check switch at brake pedal, you can usually hear it click when depressing the pedal, check connectors with multimeter and you can then check that power is running tho wire with multimeter, I don't think it will be a biggy
Thank you!

The ultimate financial mistake.
H1OFF1CER is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-6R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome