Zx6r b1 h speedo issues - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-10-2015, 08:51 AM Thread Starter
Junior Member
 
Join Date: Feb 2015
Location: Isle of Wight
Posts: 1
Zx6r b1 h speedo issues

Hi there new here and doubling my chances of finding an answer, issue is on a 9600 mile 04 zx636r speedo keeps failing (drops to zero) and / or blinks random numbers before zero again, all other LEDs/ displays fine, I've traced best I can ,the wiring with out a manual ( Haynes due any day ) and checked the connectors for corrosion , except the two under the air box , my hands are too big ! I've ordered a new speed sensor just in case , . Can anyone tell me if this is common fault and where the break/ pinched wire can be found at all? Also which color wire is the power feed to the sensor ,yellow, black/ yellow or pink? Any help would be massively appreciated as I really adore this bike but if I can't solve it it's gotta go.....
Vadermaker is offline  
Sponsored Links
Advertisement
 
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-6R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
30th Anniversary 2015 Kawasaki ZX6R / ZX6R ABS NickJ ZX-6R 0 07-18-2014 11:14 AM
Hello from zx6r.com bbk1 General Discussion 3 02-17-2012 01:10 PM
Starter issues / Starting issues Lucky13uk ZX-12R 6 09-08-2010 11:34 AM
ZX6r 98 fairings to fit on a zx6r 97? ozzymotorcyclefairings ZX-6R 0 06-03-2010 01:46 PM
'02 speedo cover fit an '01 speedo? Mr. Beetleman ZX-12R 3 05-26-2005 10:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome