New Member - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-16-2016, 02:33 AM Thread Starter
Junior Member
 
Join Date: Jul 2016
Location: Oregon
Posts: 1
New Member

Hello- I wanted to say hello and introduce myself. I just bought a slightly used 2014(2K miles) ZX 14. I have a Suzuki M019 and wanted to add another bike. I like in Oregon and look forward to learning more from you all and perhaps one day meeting you.
zangy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-16-2016, 01:55 PM
Senior Member
 
dastardly's Avatar
 
Join Date: Aug 2014
Location: australia
Posts: 849
Hi Zangy congrats on the bike and welcome to the forum now take a few pictures and show us what she looks like Craig

if anything goes wrong check the battery
B1 black and "GOLD"
dastardly is online now  
post #3 of 3 Old 07-18-2016, 05:31 AM
Senior Member
 
KwakRider's Avatar
 
Join Date: Jul 2010
Location: South Africa, Port Elizabeth
Posts: 805
Garage
Welcome mate...enjoy!!
KwakRider is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-14

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome