Feedback from the front forks/handlebars - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-12-2015, 10:05 AM Thread Starter
Member
 
JGIG73's Avatar
 
Join Date: Feb 2013
Location: NJ
Posts: 83
Feedback from the front forks/handlebars

Hi Guys, Im having an issue with my front suspention where Im getting a small amount of feedback thru the handlebars when Im going over bumps/imperfections on the road. If im on a good road its smooth and rides perfectly. I can cruise with no hands and it rides straight as an arrow. Front wheel lines up nice with the handlebar position. This started a few days ago, I checked the torque tolerances of all the Upper clamp bolts, lower clamp pinch bolts, steering nut, lower fork leg pinch bolts, front axel nut, and calipurs. Everything is torqued to manual specs and still exhibits this problem. It feels like something knocks thru the handlebars as if something is just a little loose when running over imperfections on the road. One thing I saw in the manual is there are torque settings for 2 bolts that are under the lower fork leg pinch bolts. When I look under each fork leg I see an opening where the front axel is visible, but there are no bolts. I dont even see any threads. any ideas what could be causing this?
JGIG73 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-13-2015, 06:15 PM Thread Starter
Member
 
JGIG73's Avatar
 
Join Date: Feb 2013
Location: NJ
Posts: 83
The issue is when I brake. I think this was the problem all along. Here is what Im experiencing.

Jacked up the front and spun the wheel, I noticed a fair amount of brake drag. The wheel spins freely but I can hear brake drag on the rotors and it causes the spin to slow down is this normal? I inspected the rotors as they moved for any apparent warping.. no visible problems. I disassembled the calipers (I usually do this once a month or so) and scrubbed everything with dish soap. I noticed when I pumped the lever all 4 pistons where not coming out evenly. One was stuck on one side and two on the other. After a good scrubbing both sides where working but still not exactly even. Some pistons come out faster than others. Im thinking there is uneven pressure on the rotors and Im not getting a linear feel resulting in feedback thru the handlebars when braking. it depends on how hard I brake. If I brake hard I dont feel it, its usually light braking when I do. I was watching the Dave Moss vid on brake cleaning and this is exactly what he was talking about. After I did the work on the calipers, its brakes way better, but there is still a slight bit of feedback under light braking. Could the seals be the issue for uneven piston movement?
JGIG73 is offline  
post #3 of 3 Old 10-13-2015, 06:34 PM
Senior Member
 
Duck00's Avatar
 
Join Date: Aug 2002
Location: South Australia
Posts: 1,565
When I first read your initial post I was thinking Headstem bearings, after reading your second post it could be related to the caliper pistons unevenly pressing on the pads. Especially as you feel it on light braking. Don't discount the Headstem bearings anyway, as a combination of factors might contribute to the symptoms you're feeling.

I'm sure you'll get more succinct advice from others soon!

Good luck,

Don.
Duck00 is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-14

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
12r front forks Andy r ZX-12R 16 09-04-2013 08:11 AM
front forks ZX10 General Discussion 0 04-27-2012 05:02 AM
front forks TONYS12R ZX-12R 1 06-05-2010 11:27 AM
Front forks bldragon ZX-12R 19 11-06-2009 06:20 PM
need better front forks jragates ZX-12R 5 06-18-2007 11:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome