ZX14R buzzing noise at 3000-4000 rpm - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 08-26-2014, 08:02 AM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: Brisbane Australia
Posts: 1
ZX14R buzzing noise at 3000-4000 rpm

Hi Everyone

I am hoping someone may be able to help me with a problem I have been investigating with my bike.

I bought the ZX-14R ABS special edition (2014) a few months ago and got the shop to put the Yoshi exhausts on for me (slips on, carbon fibre). I have noticed since day 1 that the bike makes a buzzing type noise (fairly high pitch - like an electric shaver) between rev range 3000-4000 rpm. It happens on acceleration and when letting the accelerator off. It is consistent, happens all the time in that rev range. Very noticeable around 3500-4000 rpm. I read on forums that others had a similar problem and it was the Vehicle Down Sensor rattling, they fixed it by putting some mineral oil in the VDS. I tried this and it didn't work. I decided to put the original pipes back on and after doing this the buzzing noise went away. So definitely an issue related to the Yoshi pipes. I have called the Yoshi distributor here in Brisbane Australia, they weren't aware of any known issues and didn't really have much advice to offer. A suggestion that one person has made to me is to get the bike tuned as it performs differently with the different pipes. He took it for a ride and said it needed to be tuned based on performance in the lower gears - it is running a bit rich and not as smooth as it should (he used to do tuning for a living). I have noticed this myself since putting the original pipes back on, it runs smoother in the lower gears and lower rev range.

Any suggestions for me to consider would be greatly appreciated. I love the Yoshi pipes and want to put them back on but want to sort the issue with the buzzing noise as it is pretty annoying. Not keen on paying lots of coin though to get a power commander unit and dyno tuning.

Thanks
Dallas
dallaswoolley is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-26-2014, 08:38 AM
Senior Member
 
my12r's Avatar
 
Join Date: Mar 2011
Location: Pure Bred Minnestrohtan
Posts: 4,247
Not saying this is your issue, but my 12 does this same thing, and it's the exhaust. Something in there rattles like crazy in that sake rev range....

"In a world full of hate.....There is nothing left to divide."
T. J. Maiden ca. 1994


What's wrong with you people? The sky is MANY colors throughout the day....not JUST BLUE!
my12r is offline  
post #3 of 8 Old 08-26-2014, 08:52 AM
Senior Member
 
1400enthusiast's Avatar
 
Join Date: Dec 2013
Location: Cheshire UK
Posts: 498
Only needs re tuning if you de cat it and change the header pipes.
Mine did the same thing when it was low mileage,almost like a whine,gear type that sounded electric.
If you listen closely it's the intake,there is something that makes a noise about 4500-5500,
I had the same thoughts as you my friend,but I think it's nothing to worry about,as I had the same thing with mine.
1400enthusiast is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 08-26-2014, 01:20 PM
Senior Member
 
Warp12's Avatar
 
Join Date: Sep 2006
Location: Integrity Street
Posts: 4,656
Check for any loose parts on the mufflers. If there are springs on them, make sure the springs are not contacting the surface of the pipe. Otherwise it could also be internal to the muffler, with a loose baffle or similar.

Shane
Warp12 is offline  
post #5 of 8 Old 08-26-2014, 02:15 PM
Senior Member
 
hagrid's Avatar
 
Join Date: Jun 2012
Location: Pittsburgh
Posts: 577
Put the Yoshis back on. Go for a scoot and try to make the noise happen. When the noise is happening grab the top of your windscreen and push down.

Did the noise stop?
hagrid is offline  
post #6 of 8 Old 08-26-2014, 07:30 PM
Senior Member
 
Join Date: Sep 2002
Location: Mass
Posts: 1,451
Send a message via AIM to Lou zx12r
Quote:
Originally Posted by hagrid View Post
Put the Yoshis back on. Go for a scoot and try the noise happen. When the noise is happening grab the top of your windscreen and push down.

Did the noise stop?
That's a great idea. If that doesn't help just unplug the vds and go for a ride to see if the noise is still there. I have yoshi slipons and I also hear it but then again I heard it with the stock exhaust also just not add pronounced.

Lou

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2012 zx14r
2009 Concours 14
2000 zx12r
One day at a Time!!
Lou zx12r is offline  
post #7 of 8 Old 08-27-2014, 06:33 PM
Senior Member
 
hagrid's Avatar
 
Join Date: Jun 2012
Location: Pittsburgh
Posts: 577
Quote:
Originally Posted by Lou zx12r View Post
If that doesn't help just unplug the vds and go for a ride to see if the noise is still there.
Lou
I had the same complaint after I changed my silencers: an annoying buzz at a very specific engine speed. It was definitely coming from the front of the scooter.

After filling the VDS with oil the buzz was still there.

One day I rode around making the buzz happen. I reached up and grabbed my windscreen: the buzz stopped.

Turns out the buzz was the interface between my fiberglass fairings and the windscreen rubbing. I put some rubber shims with adhesive in between and the buzz went away.

I think the mass of the stock silencers was absorbing some of the vibration of the engine. Removing that mass resulted in parts of the scooter resonantly vibrating where they didn't before.
hagrid is offline  
post #8 of 8 Old 10-31-2015, 10:15 AM
Junior Member
 
Join Date: Aug 2013
Location: Bakersfield, CA
Posts: 4
My 2012 has a similar problem. I informed Kawasaki about it via a survey but never heard anything. The bike's a lot of fun so I just run it; no big deal.
timemachine is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-14

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch buzzing... winters19 ZX-12R 12 11-04-2011 05:55 PM
Engine noise @ 4000 rpm in my 2003,does someone know why? zx-12rrider ZX-12R 17 01-22-2004 06:26 AM
Remember the noise/vibration @ 4000 rpm? zx-12rrider ZX-12R 6 04-05-2003 07:06 AM
engine noise @ 4000 rpm in my 2003 nodel, someone knows why? zx-12rrider ZX-12R 2 03-23-2003 02:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome