Results of test - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 04-09-2017, 03:33 AM Thread Starter
Senior Member
 
Join Date: Nov 2011
Location: Missouri
Posts: 329
Results of test

So i still have draining of battery. Battery tested good so I went and got meter to check stator. I unplugged 3 wires of stator and hooked up meter. When i touched 2 of the wires to the meter i got a .04 reading. But one of the wires no matter what combination of the wires I use if I use the one I get absolutely no reading. So bad stator I'm guessing? Would just one wire not read? And I doing something wrong?
Savagerider is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 04-09-2017, 06:18 AM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts zx12B4
Posts: 1,165
Garage
I did a big reply but this fucking tap talk posting shit is doing my sweed in, so you'll have to settle for the short version. Pop the yellow wire out of the fuse box plug and try again.
ninjayorkie is online now  
post #3 of 11 Old 04-09-2017, 10:13 AM Thread Starter
Senior Member
 
Join Date: Nov 2011
Location: Missouri
Posts: 329
For the stator?
Savagerider is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 04-09-2017, 12:25 PM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts zx12B4
Posts: 1,165
Garage
Back on my PC so keyboard is easy writing.

There are 3 White wires coming off the stator to the regulator, now on one of the White wires a wire is forked off to feed the headlight relay, so when the stator is putting power out the headlights come on.

Now after a plug under the tank this white wire changes to Yellow and feeds the headlight relay in the fuse box Pin 9 bottom corner small plug. Pop this wire out of the plug, its latched in, and re do your checks.
I say this because if the diode in the headlight relay circuit goes short it will drain the power off one of the stator wires.

You can find a diagram of the fuse box here, it's the same fuse box for lots of kawasaki of this era. zx-9r.net ? View topic - Fuse/Junction box testing

For Tech Questions Bike Model letters are more useful than saying the year, for uk owners anyway, as registration year is not always year of manufacturer model.
ninjayorkie is online now  
post #5 of 11 Old 04-09-2017, 03:35 PM
Senior Member
 
my12r's Avatar
 
Join Date: Mar 2011
Location: Pure Bred Minnestrohtan
Posts: 4,247
You can Ohm test your stator for resistance. Is this what you are referring to? This is done across all three phases with the bike not running, but at operating temp. Same way you test the voltage, just set to Ohm instead of vAC....

Set your meter to AC voltage (stator puts out AC...not DC...). Start the bike and hold the RPM at around 4k and then probe all three phases. Across all three, you should see 80~120vAC I think it was. At your battery, you're testing DC voltage, and it will range anywhere from 13.5vDC to, if you're lucky, 15vDC. Depending on charge in the battery too will affect how much is coming down the wire.
my12r is offline  
post #6 of 11 Old 04-10-2017, 12:10 AM Thread Starter
Senior Member
 
Join Date: Nov 2011
Location: Missouri
Posts: 329
Myzx12r
Savagerider is offline  
post #7 of 11 Old 04-10-2017, 12:16 AM Thread Starter
Senior Member
 
Join Date: Nov 2011
Location: Missouri
Posts: 329
Myzx12r yes I was checking the resistance of the three wires 2 of the wires gave me a resistance but one seemed completely dead with a 0.00 reading
Savagerider is offline  
post #8 of 11 Old 04-10-2017, 12:40 AM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts zx12B4
Posts: 1,165
Garage
Sorry for some reason I was thinking you were going from each wire to earth.

I would think that one wire is broken somewhere. If you're lucky it maybe in the loom before it goes into a coil winding.

For Tech Questions Bike Model letters are more useful than saying the year, for uk owners anyway, as registration year is not always year of manufacturer model.
ninjayorkie is online now  
post #9 of 11 Old 04-10-2017, 08:09 AM Thread Starter
Senior Member
 
Join Date: Nov 2011
Location: Missouri
Posts: 329
Sorry if I should know but what is loom?
Savagerider is offline  
post #10 of 11 Old 04-10-2017, 08:23 AM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts zx12B4
Posts: 1,165
Garage
Wiring Loom/Harness.

For Tech Questions Bike Model letters are more useful than saying the year, for uk owners anyway, as registration year is not always year of manufacturer model.
ninjayorkie is online now  
post #11 of 11 Old 04-10-2017, 02:31 PM
Senior Member
 
Duck00's Avatar
 
Join Date: Aug 2002
Location: South Australia
Posts: 1,563
One easy way to check the stator is take off the stator cover and look at the stator itself, if you have a burnt out phase, then roughly one third of the circular windings will look darker, or burnt, than the others. I had a pic of my burnt out stator somewhere in my posts of the stator/reg problems in one of the sticky threads if you want to dig through them.

Hope this helps a bit, otherwise the advice given will show up the stator problem.

Don.
Duck00 is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-12R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
dyno test steveomac ZX-12R 9 11-21-2016 03:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome