ZX-14 | ZX-12R | ZX-11 | ZX-10R | ZX-9R | ZX-7R | ZX-6R | 500R | 250R | Concours14 | Z1000 | Z750 | Versys | Vulcan | KLR | KLX

Tire change/Engine noise

This is a discussion on Tire change/Engine noise within the ZX-12R forums, part of the Kawasaki Motorcycles category; Well we had a nice sunny 55 degree day today here in PA and I happened to be home from the weekend from college, so ...


Kawasaki Forums
Go Back   Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-12R


Reply
 
LinkBack Thread Tools Display Modes
 
Old 02-18-2012, 09:07 PM   #1
Junior Member
 
From: Harrisburg, PA
Joined: Jun 2011

I Ride: ZX-12R

Posts: 14
Tire change/Engine noise

Well we had a nice sunny 55 degree day today here in PA and I happened to be home from the weekend from college, so I figured it would be a good chance to get the old 12 out of hibernation and change the front tire to the new Michelle PR2 I got for Christmas. To make an incredibly long story short, essentially everything that could go wrong did, including the 12 falling off of the stand (must have still been sleepy ) . It did not fall very hard as I managed to catch it as it was falling but because of my position I couldnt hold it up. Now when it runs I notice a loud ticking coming from the top right side of the engine, when revved the ticking speeds up proportionately although it doesn't seem to get any louder. Any suggestions, or am I just paranoid?
   
 
Old 02-18-2012, 10:45 PM   #2
Senior Member
 
JPMuscle's Avatar
 
From: J Town, NY
Joined: Sep 2010

I Ride: 03 ZX12R

Posts: 988
tweak the fan maybe?
   
 
Old 02-19-2012, 04:15 AM   #3
Member
 
SpeedKillz's Avatar
 
From: Charlotte, NC.
Joined: Feb 2012


Posts: 37
if the noise increases as you rev it up, it only makes sense (to me), it's coming from the engine!
   
 
Old 02-19-2012, 04:47 AM   #4
Senior Member
 
From: Hardwick, just past nowhere
Joined: Jul 2008

I Ride: '03 ZX12R; '00 883 Sportster; '83 GS750T

Posts: 108
Fell on the right side? A description of any damage might help. How about the exhaust? Leaking anywhere since the fall?
   
 
Old 02-19-2012, 05:29 AM   #5
Junior Member
 
From: Harrisburg, PA
Joined: Jun 2011

I Ride: ZX-12R

Posts: 14
Quote:
tweak the fan maybe?
I thought it could be that but the fans werent running at the time.

Quote:
if the noise increases as you rev it up, it only makes sense (to me), it's coming from the engine!
I may have limited mechanical skills, but even i know that!

Quote:
Fell on the right side? A description of any damage might help. How about the exhaust? Leaking anywhere since the fall?
Sorry, I should have specified that. Yes, it did fall on the right side, the only noticeable damage was a small scratch on the bottom of the clutch(?) cover. I thought it might have been leaking from the exhaust too but it didnt seem like it was coming from that area. It's like the valves on the right side have gotten very noisy (that's just a guess with no support tho). Like I said it really didnt fall very hard, I caught it on the way down but as I was in front of the bike and couldn't hold the weight it was just like one of those slow motion movie falls. It's a streetfighter so no fairing damage tho
   
 
Old 02-19-2012, 05:47 AM   #6
Senior Member
 
rocket12r's Avatar
 
From: Canada
Joined: Aug 2003

I Ride: black and Blue zx12r's

Posts: 111
Ticking noise when cold and goes away when warmed up possible valve clearance.If the bike has been sitting on the side stand for a long period of time lack of oil,,

Last edited by rocket12r; 02-19-2012 at 06:08 AM.
   
 
Old 02-19-2012, 06:02 AM   #7
Member
 
SpeedKillz's Avatar
 
From: Charlotte, NC.
Joined: Feb 2012


Posts: 37
Quote:
I may have limited mechanical skills, but even i know that!
I have no way of knowing how limited your skillz are mate - i was just pointing out the obvious, and it was rather a response to JPMuscle's "tweak the fan" comment...but you're welcome
   
 
Old 02-19-2012, 06:59 AM   #8
Junior Member
 
From: Harrisburg, PA
Joined: Jun 2011

I Ride: ZX-12R

Posts: 14
Quote:
Ticking noise when cold and goes away when warmed up possible valve clearance.If the bike has been sitting on the side stand for a long period of time lack of oil,,
I didn't let the bike warm up too much, just enough to move it back into the shed, I'll warm it up and let you know the results. It has about 26k on the clock (purchased at ~24k) and I'm not sure when the valves were last done, so I'm guessing it's a good idea to go get them checked/done anyway. It was only on it's side for about 30 seconds.
Quote:
I have no way of knowing how limited your skillz are mate - i was just pointing out the obvious, and it was rather a response to JPMuscle's "tweak the fan" comment...but you're welcome
Hey man, I appreciate all input, it was all in good fun
   
 
Old 02-19-2012, 07:33 AM   #9
Senior Member
 
From: Hackettstown N.J.
Joined: Jan 2008


Posts: 324
Just a stupid question, does your oil light come on with the key and go right out when you start the engine? ZX12s don't like being on their side and suck air into the oil pickups causing a lack of oil pressure. If your oil pressure light is working correctly, this is not the issue.
   
 
Old 02-19-2012, 08:09 AM   #10
Senior Member
 
jhinderliter's Avatar
 
From: central il
Joined: May 2004

I Ride: 01 12r,07 FJR,96 FZR600,86 GSXR750,84 RZ,06 CRF250R,06 250 recon,06 200KDX,04 CRF230,98 916
I Race: Z-50 , XR 80 , TTR 90 in the yard... and Hard!

Posts: 2,322
exaust leak...

tighten up the nuts on your exaust studs coming out of the head...
   
 
Old 02-19-2012, 09:21 AM   #11
Senior Member
 
winters19's Avatar
 
From: Indiana
Joined: Oct 2011

I Ride: 2000 ZX12R

Posts: 366
Quote:
exaust leak...

tighten up the nuts on your exaust studs coming out of the head...
Yep!!! Mine made that same loud tick.

When I put on my Akrapovic I was almost able to unscrew the exhaust nuts by hand. They were way loose. No tick now.
   
 
Old 02-19-2012, 10:42 AM   #12
Senior Member
 
From: CA
Joined: Feb 2009


Posts: 1,942
Bike's been sitting? Start up a dry engine without priming that oil filter? Top end tick sounds like no oil getting there.
   
 
Old 02-19-2012, 11:37 AM   #13
Junior Member
 
From: Harrisburg, PA
Joined: Jun 2011

I Ride: ZX-12R

Posts: 14
Quote:
Just a stupid question, does your oil light come on with the key and go right out when you start the engine? ZX12s don't like being on their side and suck air into the oil pickups causing a lack of oil pressure. If your oil pressure light is working correctly, this is not the issue.
Yep, the oil light comes on as normal and turns off as soon as the engine catches.

Quote:
Yep!!! Mine made that same loud tick.

When I put on my Akrapovic I was almost able to unscrew the exhaust nuts by hand. They were way loose. No tick now.
Well I just went on a short ~10 minute ride, the ticking noise seemed to get quieter as the bike got hotter, so I'm guessing Rocket12r's suggestion of valves is probably correct. I'll make sure to call the local shop and set up a valve adjustment in the spring. But just to make sure leaky exhaust isnt the cause either, I'll tighten up those bolts before I make an appointment and see if that makes any difference. Coincidentally, after the ride I noticed that the stator connector was extremely hot, I've never had a problem with it before even given the bike's history, so I'm guessing the stator connector mod is in order. Even though it was a short ride, I almost forgot how fun the 12 is

Thanks to everyone for the help!
   
 
Old 02-19-2012, 04:35 PM   #14
Senior Member
 
rundog's Avatar
 
From: Bay Area California
Joined: Jun 2005

I Ride: 2000 ZX12, in red

Posts: 1,123
Before you spend any money, try this -

ENGINE COLD!

1) Bump your starter a couple of times without starting the motor, just a short bump.

2 Loosen the two bolts at the top and the bottom of the cam chain tensioner from a quarter of a turn to a third of a turn. Do not go further or else you will have to remove and reset the tensioner.

3) Lightly tap on the bolt in the center a wrench or hammer

4) Retighten the two end bolts.

Start your motor. The noise should be completely and immediately gone.

I've done this on a '85 Ninja, a '90 ZX11, and two ZX12s. Simple and effective.

Cam chains are good for making a noise that rises and falls with engine speed, and gets quieter as the engine warms. Good luck with it....
   
 
Old 02-19-2012, 05:49 PM   #15
Junior Member
 
From: Harrisburg, PA
Joined: Jun 2011

I Ride: ZX-12R

Posts: 14
I like suggestions that take require no money lol. Would it make any difference if the cam chain tensioner wasn't stock? I believe it's an APE, not 100% on that but I'm definitely sure it's not stock. Unfortunately it's back to the old grind at school and I wont be home until spring break, which is another two weeks . I will definitely put this at the top of my to do list though, thanks!
   
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-12R


Search tags for this page
2002 ninja zx6r tapping noise
,

2003 ninja zx6r runs loud possible ticking

,

90 ninja zx11 valve noise when cold

,
how do i reset cam chain tensioner on a 2003 636 loud ticking
,
kawasaki ninja zx6r engine ticking
,

kawasaki ticking noise after warm up synthetic

,

kawasaki zx11 making a knocking noise in the engine

,
knocking in 2010 klr engine on cold startup
,

ninja 1000 chain noise

,
what could be making a tapping noise in the bottom of the motor of a kawasaki ninja 600cc?
,
why does my 03 kawasaki 636 make a ticking noise
,

zx14 making ticking noise

Click on a term to search for related topics.

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Clicking Noise Sobe636 ZX-6R 1 03-22-2011 07:12 PM
Strange engine noise? Darriczx12r ZX-12R 15 02-15-2006 07:26 PM
Engine noise @ 4000 rpm in my 2003,does someone know why? zx-12rrider ZX-12R 17 01-22-2004 06:26 AM
Engine Noise Blue9r ZX-9R 12 07-21-2003 03:09 PM
Noise when starting cold engine? HappyCamper ZX-12R 11 09-15-2002 01:51 PM