Voltage regulator and wires getting very hot.... - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-30-2008, 07:55 AM Thread Starter
Senior Member
 
Join Date: Mar 2003
Location: Humble, Texas
Posts: 246
Send a message via AIM to DJ_JONES Send a message via Yahoo to DJ_JONES
Voltage regulator and wires getting very hot....

I am trying to get my bike ready for the DYNO and while I had it running today I noticed s slight bit of smoke coming from the wires that attach to the regualtor that some fromt he stator. In the pic you will see me pointing to where the smoke was coming from. Only that side of the wires seem to e hot. I replaced the regualtor its self as I had a spare but that did not seem to be much help. The regualtor gets so hot you cant hold your hand on it.

Any ideas why? Bad stator?

I checked all the wires between the stator and the reguator and nothing is pinched.



DJ JONES #1762 & #777 (Teas Shootout)
Humble, TX
2000 ZX-12R (1290 Wet NOS Bike)
2004 Hayabusa (Turbo Bike)
**************************
DJ_JONES is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-30-2008, 09:46 AM
Moderator
 
Connman's Avatar
 
Join Date: Apr 2004
Location: Denver, CO
Posts: 4,135
Did you open those plugs and check for oil?

Any twelve people who can't get themselves out of jury duty are not my peers.
Connman is offline  
post #3 of 8 Old 07-30-2008, 11:18 AM Thread Starter
Senior Member
 
Join Date: Mar 2003
Location: Humble, Texas
Posts: 246
Send a message via AIM to DJ_JONES Send a message via Yahoo to DJ_JONES
I did. There was oil there and on Entropy's advise I cut the plug out of the way and the heat problem is still there.

DJ JONES #1762 & #777 (Teas Shootout)
Humble, TX
2000 ZX-12R (1290 Wet NOS Bike)
2004 Hayabusa (Turbo Bike)
**************************
DJ_JONES is offline  
post #4 of 8 Old 07-30-2008, 10:17 PM
Senior Member
 
abnzx12pilot's Avatar
 
Join Date: Sep 2002
Location: Des Moines, Iowa
Posts: 265
Send a message via Yahoo to abnzx12pilot
Mine have been getting very hot since I removed the plug. My High beam light gradually kept coming on... The the next night, bammo! no headlights. Been reading the net, forums, looks like I'll be ordering a relay and solder removal. The real question is wont it fry again? Do we need heavier guage wire? WTF?

This one bagat this one and that one begat that one and begat, begat, begat, and lo and behold someone said some shit and..... Just how retarded are you. I reckon I aint got no reason to kill nobody. hmm mmm.
abnzx12pilot is offline  
post #5 of 8 Old 07-31-2008, 10:57 PM
Senior Member
 
abnzx12pilot's Avatar
 
Join Date: Sep 2002
Location: Des Moines, Iowa
Posts: 265
Send a message via Yahoo to abnzx12pilot
So you think we might need somthing like this?
http://www.weco.ca/1_0/1_1/1_1_show_...type=E&id=1675

This one bagat this one and that one begat that one and begat, begat, begat, and lo and behold someone said some shit and..... Just how retarded are you. I reckon I aint got no reason to kill nobody. hmm mmm.
abnzx12pilot is offline  
post #6 of 8 Old 11-21-2008, 10:55 PM
Senior Member
 
Join Date: Jul 2005
Location: Mars
Posts: 210
Send a message via MSN to jeremy_kokwk
how how, anyone got good method to prevent the wires from burning? i am using a 00 model , wires feels hot and it will harden up the rubber tubing fast and will soon get burnt again , how about 02 and up model? do they have this problem? can 02 above wiring harness be used with 00 model?
jeremy_kokwk is offline  
post #7 of 8 Old 11-21-2008, 11:07 PM
Senior Member
 
KZScott's Avatar
 
Join Date: Jan 2007
Location: Ontario, Canada
Posts: 5,782
Send a message via MSN to KZScott
I think the 05 model had it fixed, but it may have been earlier, not %100 sure. you could re wire the stator, and where the wires go to the stator, put some solder into the wire so its solid, then silicone the rubber insulator of the wire to the solder so its leak proof. no more oil in the wires.... damn I might just try that :D

01 ZX-12R 8.84 @ 156.3 on dot tires, NA.... turbo 8.47 @ 164
00 ZX-12R 8.62 @ 165.2 no bars, slicks, 55 shot... turbo 8.32 @ 173
00 ZX-12R 1: 222.046 1.5: 226.390 Worlds Fastest NA Kawasaki
00 ZX-12R street turbo 1: 227.9 1.5: 234.1
00 ZX-12R LSR turbo 1: 249.5 1.5: 266.5 Worlds fastest ZX-12R CMG Racing RCC Turbos
KZScott is offline  
post #8 of 8 Old 11-23-2008, 09:44 AM
Senior Member
 
Join Date: Jul 2005
Location: Mars
Posts: 210
Send a message via MSN to jeremy_kokwk
hmmmm, silicone the rubber tubing , also a good idea, actually now i am using CBR1000 wiring this time round , hopefully it can hold the heat longer.
jeremy_kokwk is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-12R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
stator or voltage regulator???? zx12sailor ZX-12R 2 05-08-2011 12:13 AM
Voltage Regulator Interchangeability? OutsiderZX12R ZX-12R 2 09-07-2007 02:43 PM
Voltage Regulator temperature NDC_Bullet ZX-12R 4 09-16-2005 11:08 AM
voltage regulator went out? zx12 stratoman ZX-12R 4 12-09-2003 09:06 PM
burnt wires off voltage regulator in tail on 2000 ZX-12R SpeedGator ZX-12R 3 04-16-2003 02:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome