Oil/Magneto/Connector Recall - 12/23/02 - Page 2 - Kawasaki Forum :: KawasakiWorld.com
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 68 Old 12-23-2002, 12:58 PM Thread Starter
Senior Member
 
Join Date: Nov 2001
Location: West Of The Mississippi
Posts: 7,910
Soungs like its all of 'em, mine got tagged too.

Warranty Status
Vin: JKAZX9A15YA0*****
Your warranty expired on 06/28/2002.
Outstanding Recall Repair:TIRE VALVE LOCK NUT CRACKING
Outstanding Recall Repair:OIL SEEPAGE FROM ALTERNATOR LEAD CONNECTOR

If anybody finds out what they do, please post it, because I avoid taking my bike to the shop at ALL costs....

I got a list of demands written on the palm of my hand...
Blitzkrieg is offline  
Sponsored Links
Advertisement
 
post #17 of 68 Old 12-23-2002, 02:39 PM
Senior Member
 
Join Date: Jul 2002
Location: Bartlesville,Ok
Posts: 1,602
Got a notice in the mail today for a recall on alternator lead connector. Said it will consist of sealing the lead wires and will take 1 1/2 hours. No charge.
tdk12r is offline  
post #18 of 68 Old 12-23-2002, 05:26 PM
Senior Member
 
Join Date: May 2002
Location: NC
Posts: 12,494
I had already had my bike in and had this fixed under warranty...
I have not received anything in the mail...

Here's what the Kawasaki website says on mine....


Warranty Status
Vin: JKAZX9B1**********
Your warranty expires on 04/19/2003.
For additional years of worry free riding, you can purchase our Good Times Protection Plan. If purchased today, this extended coverage would cost $484.00 for 24 months, $594.00 for 36 months, $704.00 for 48 months.
Information about our Good Times Protection Plan
Outstanding Recall Repair:OIL SEEPAGE FROM ALTERNATOR LEAD CONNECTOR
MarkPMB is offline  
Sponsored Links
Advertisement
 
post #19 of 68 Old 12-23-2002, 05:50 PM
Member
 
Join Date: Dec 2002
Location: Reno, NV
Posts: 70
I spoke with the mechanic at the kawasaki shop. It is not an official recall on my bike yet. He was saying that they need to have an MC number. I showed him on buykawasaki.com the recall and he still said it was not official for my bike yet. Guess I will have to wait for the mailer to get to me. I had just bought my bike when I found this web site and the posting of the oil in the line was on. I wasn't sure if I had bought hte right bike. Then I rode it and everything is going to have a little glitch.
badkrma is offline  
post #20 of 68 Old 12-23-2002, 06:54 PM
Senior Member
 
Join Date: Sep 2002
Location: Fl
Posts: 158
gotta call from the dealer today on my 2000
brandue1 is offline  
post #21 of 68 Old 12-23-2002, 07:01 PM
Senior Member
 
Join Date: May 2002
Location: elyria, ohio
Posts: 650
got the letter from kawi today in the mail about the recall, and it said the 2000-2003 models are effected..
1joltman is offline  
post #22 of 68 Old 12-24-2002, 12:08 AM
Senior Member
 
Join Date: Nov 2002
Location: Wokingham, UK
Posts: 104
Dudes,

I checked my bitch today, both of the connectors are dry as a nun's chuff!! hehehe thankgod!! :D

I wonder if this is a recall for the UK as well???? I dont know any one in the UK that has had that problem yet. Maybe we have slightly different wiring??? cos I can't see how oil would be able to get into those plugs!!???

I will keep my eyes open for future leaks & catch up with Ted Edwards see of he has had the problem on his. :wink:

Oh yeah baby, I like to keep it up a long time
250mph on VOS (Vindaloo Oxide System)
www.monojuice.com
MONO (UK) is offline  
post #23 of 68 Old 12-24-2002, 07:47 AM
Senior Member
 
Join Date: Sep 2002
Location: Langley, BC, Canada
Posts: 5,698
Can someone scan this recall and send it to me so I can post it?

Thanks,

easyrider@zx-12r.org

PayLessTax@TaxStrategy.org
www.taxstrategy.org

Fighting on the internet is like competing in the special Olympics, even if you win, you're still retarded ...... No offence to handicapped people. Remember to Click !
easyrider is offline  
post #24 of 68 Old 12-24-2002, 09:28 AM
Senior Member
 
NameChanger's Avatar
 
Join Date: Jul 2002
Location: Cigar City, USA
Posts: 5,399
Got my recall notice today. I sent Easy a pic of it. They say the dealer can fix it in a half hour. :roll:

"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote." --
NameChanger is offline  
post #25 of 68 Old 12-24-2002, 10:08 AM
Senior Member
 
Join Date: May 2002
Location: North West Florida
Posts: 568
This is my post/story from the eletrical failur thread.


--------------------------------------------------------------------------------

Elboman wrote:
I have an 02 model and it has 6,000 miles on it. I am running Mobil 1 and I use the 12 to get me to and from work mostly. Only a couple of first gear power weelies and no high speed runs and I too have the small electrical connector addressed here leaking oil. I didn't have to pull it apart to notice it, as it has a motor oil pond on top of the connector. How often does Kawasaki recommend changing the oil in this connector? I have not changed the oil in this connector since the bike was new? This better not void my warranty as my manual has nothing about changing the oil in the connector. LOL!

I am calling my dealer tomorrow.

Thanks a bunch guys/gals.

Elbo


</p>


I now have 11,000 miles on said bike. I took the connector apart and only a small trace of oil was noticabel inside the conector. Not even enough to poor out, unlike before. I believe it was a small enough amount to have been left over in the wiring harnes from before fix was preformed at 6,000 miles. So now I am a happy camper.
The reciept says that the parts used was a "generator cover gasket" and labor was "remove alternator and reseal"
Looks like it worked.
Elboman is offline  
post #26 of 68 Old 12-24-2002, 11:18 AM Thread Starter
Senior Member
 
Join Date: Nov 2001
Location: West Of The Mississippi
Posts: 7,910
Hey Nedragr, can you talk to your buddy at the dealer and see if you could get a copy of the TSB for this?

I would much prefer to do the job myself, rather than leave the bike at the dealer. :shock: :shock:

I got a list of demands written on the palm of my hand...
Blitzkrieg is offline  
post #27 of 68 Old 12-24-2002, 11:30 AM
Senior Member
 
Join Date: Aug 2002
Location: Kansas
Posts: 143
I got the scoop

I also got my letter in the mail today. Both my 12's are covered. I saw that Kawasaki is only allowing for 1/2 hour for the repair..hmmm...
Called my dealer again and found out what the fix is and what the "parts kit" contains....Ready?...GLUE...Supposibly the fix is filling the harness with some type of glue. I think he said its a 2 part kit and that the dealers are getting sent enough to handle the amount of 12's that they sold. In my dealers case that is about 20. Talk about a bandaid.....
01ZX12R is offline  
post #28 of 68 Old 12-24-2002, 11:54 AM
Senior Member
 
Join Date: Jul 2002
Location: Bartlesville,Ok
Posts: 1,602
Took my notice into my dealer today. They said it is for certain 12s. They showed me the sheet that they got from Kawi. It said certain vin numbers for each year. It had a starting vin to ending vin on each year. Why would it be certain ones??
tdk12r is offline  
post #29 of 68 Old 12-24-2002, 11:55 AM
Senior Member
 
Avenger's Avatar
 
Join Date: Feb 2002
Location: Elyria, Ohio
Posts: 3,409
Send a message via AIM to Avenger
Just got my recall today as well,,,,,,dont really like the way they are gonna fix it though, but rather that than nothing. Better than burning the bitch down..!!!!
Avenger is offline  
post #30 of 68 Old 12-24-2002, 12:09 PM
Member
 
Join Date: Aug 2002
Location: Toronto, ON Canada
Posts: 63
Just got my recall in today from Kawasaki Canada.

I have been checking and with 6000 km on it, there are no signs of any seepage.


-------------------------------------------------------

DON'T LISTEN TO FOOLS.......THE 12 RULES!!!

http://banners.wunderground.com/bann...ions/71265.gif
HappyCamper is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-12R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
left engine cover and magneto TheRocker ZX-12R 2 05-05-2011 01:10 PM
Stator and magneto Marcos Peguero ZX-12R 0 01-14-2006 01:42 AM
Oem connector deefer99 ZX-12R 4 06-04-2003 07:58 PM
Oil/magneto recall thread Blitzkrieg ZX-12R 0 02-25-2003 02:11 PM
Oil In Magneto Cover ?? Kawman1 ZX-12R 3 09-22-2002 03:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome