kit ECU and quick shfter problem - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-08-2014, 12:43 PM Thread Starter
Junior Member
 
Join Date: Apr 2014
Location: iom
Posts: 1
Question kit ECU and quick shfter problem

Can anyone help? im racing a 2012 zx6 with a kit ECU and loom, after having problems with the HM shifter i went back to Dyno jet shifter (worked for 2 races) and now the ECU will not recognise that there is a shifter in place, we have tested also replaced the shifter with no luck also tested the circuit for any faults but nothing, seems to be a problem with kit ECU's. Anyone have a solution or a way to resolve this?
DeanRoberts is offline  
Sponsored Links
Advertisement
 
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki World > Racing

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
those busa's are quick though ivor hugh jass ZX-12R 1 05-20-2012 03:09 PM
Buy em, quick! ZuminaZX Classifieds 0 05-09-2011 02:57 PM
Off Idle problem / Driveability problem dart_440 ZX-12R 3 07-27-2007 08:50 AM
Problem: Turns in too quick... Mr. Beetleman ZX-12R 13 04-16-2006 08:36 PM
Quick Shifter Rowdy ZX-12R 3 04-12-2005 04:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome