Crankcase pressure mule - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 06-23-2014, 05:53 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Location: Gaston,nc
Posts: 3
Crankcase pressure mule

I just got through building my Vtwin engine in my mule. We ran the unit on Saturday for a few hours and it blew my front cover gasket( kept trying to blow the oil fill cap off). I just pulled motor back down and they only thing I've found is the oil pressure bypass valve( ball and spring) is not in the crank case at all. Someone told me that was my problem, but It doesn't make sense to me. I replace the rings(std.), head gaskets, cam shaft, oil pump gear, and water pump gear. Set valves at .25mm. Runs great just has excessive crankcase pressure, can someone please help!
Srdcmullis is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 06-23-2014, 07:26 PM
Senior Member
 
hagrid's Avatar
 
Join Date: Jun 2012
Location: Pittsburgh
Posts: 577
If you're saying your oil pressure relief valve was missing components and you ran the engine that way then you've got problems.

Do a compression check per the manual. If it's low that will explain the excessive crankcase pressure (blowby). The missing relief valve components would explain the shot out rings.

And bearings.

And camshaft lobes.
hagrid is offline  
post #3 of 10 Old 06-23-2014, 07:48 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Location: Gaston,nc
Posts: 3
The compression is good, I replaced the cam due to fact it had the plastic gear with damaged teeth. The pressure was noticeable immediately due to the oil fill cap trying to blow off. I'm gonna check ring gap tomorrow to make sure I don't have a problem there. I did not remove the relief valve and I have had this mule for almost a year now with no problems other than smoking due to the oil rings
Srdcmullis is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 06-23-2014, 08:27 PM
Senior Member
 
KZScott's Avatar
 
Join Date: Jan 2007
Location: Ontario, Canada
Posts: 5,844
Send a message via MSN to KZScott
you do or dont have a relief valve in the motor?

01 ZX-12R 8.84 @ 156.3 on dot tires, NA.... turbo 8.47 @ 164
00 ZX-12R 8.62 @ 165.2 no bars, slicks, 55 shot... turbo 8.32 @ 173
00 ZX-12R 1: 222.046 1.5: 226.390 Worlds Fastest NA Kawasaki
00 ZX-12R street turbo 1: 227.9 1.5: 234.1
00 ZX-12R LSR turbo 1: 249.5 1.5: 266.5 Worlds fastest ZX-12R CMG Racing RCC Turbos
KZScott is offline  
post #5 of 10 Old 06-24-2014, 02:31 AM Thread Starter
Junior Member
 
Join Date: Jun 2014
Location: Gaston,nc
Posts: 3
The relief valve(ball and spring) was not in the motor, I did not remove it while building engine either
Srdcmullis is offline  
post #6 of 10 Old 06-24-2014, 02:17 PM
Senior Member
 
KZScott's Avatar
 
Join Date: Jan 2007
Location: Ontario, Canada
Posts: 5,844
Send a message via MSN to KZScott
and it ran for over a yr???

01 ZX-12R 8.84 @ 156.3 on dot tires, NA.... turbo 8.47 @ 164
00 ZX-12R 8.62 @ 165.2 no bars, slicks, 55 shot... turbo 8.32 @ 173
00 ZX-12R 1: 222.046 1.5: 226.390 Worlds Fastest NA Kawasaki
00 ZX-12R street turbo 1: 227.9 1.5: 234.1
00 ZX-12R LSR turbo 1: 249.5 1.5: 266.5 Worlds fastest ZX-12R CMG Racing RCC Turbos
KZScott is offline  
post #7 of 10 Old 06-24-2014, 03:30 PM
Senior Member
 
hagrid's Avatar
 
Join Date: Jun 2012
Location: Pittsburgh
Posts: 577
There's a piece of this puzzle missing. Or I've vastly underestimated Japanese engines.
hagrid is offline  
post #8 of 10 Old 07-29-2014, 03:43 AM
Junior Member
 
Join Date: Jun 2014
Location: TN
Posts: 2
I have the same problem on my 2001 zx12r. when bought the bike someone had done an EGR MOD on this bike. The crank case pressure is so high that when I done a valve cover gasket replacement on it oil still leaks from the cover gasket. It needs to be vented some how. It has the block off plates on it, and in the stop of the cover it has 4 vents. It looks to me that vacuum lines are connecting all 4 and are plugged. I did some research and it looks like the valve cover is off of a 2004 model. I don't know what is missing. How could I vent this or what is missing. Could someone please help me?
sal00kaw is offline  
post #9 of 10 Old 07-29-2014, 06:54 AM
Senior Member
 
turbo2112's Avatar
 
Join Date: Dec 2012
Location: oakville on canada
Posts: 355
Garage
Do a leak down test on cylinders .oil pump might be preset at factory at ? Psi
turbo2112 is offline  
post #10 of 10 Old 07-30-2014, 03:14 AM
Junior Member
 
Join Date: Jun 2014
Location: TN
Posts: 2
I found it Someone plugged my crankcase tube going to the air box lol. All is well now I just have popping on decal. Do anyone have any good maps for a power commander 3. I'm running full muzzy exst. and K&N air filters. I used What was on the disc that come with it.
sal00kaw is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki World > Off Road

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Crankcase is bad PaulDaisy ZX-12R 15 01-23-2013 06:48 AM
OIL Pressure light and crankcase breather mod ZXboy ZX-12R 15 10-01-2007 04:41 PM
DenverYZF vs. Mule deer.........I lost. DenverYZF ZX-12R 63 01-07-2005 08:24 PM
crankcase mod mach111 ZX-12R 4 09-21-2002 06:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome