Having Trouble :( - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-30-2013, 08:45 AM Thread Starter
Junior Member
 
Join Date: Jun 2013
Location: North Carolina
Posts: 2
Exclamation Having Trouble :(

here goes....so...I took the air intake box cover off to let the bike breath more. While riding I notice that the bike seems to "lag" or lose power when I get on the throttle. After riding for about 10 minutes the bike REALLY starts to lose power even when I wasn't getting on the throttle so hard. Finally I lose all throttle response and the bike dies. I push the bike home, put the box cover back on and she starts right up, idles fine, revs fine. Hop on and take off, 2 minutes into the ride it does the same stuff. So I turn her off, let it sit for 10 then turn her on and head back to the house. Bike chokes up and dies again after a couple minutes... Called it a night after i got home. Came out today and let her warm up for like 4-5 minutes. Took her down the road, not even half a mile later , while im down shifting, she dies. Wont start again without messing with the choke. Soon as i push the choke in it dies again. Pushed her home and now im stuck....Thoughts?
Steve wilson is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-30-2013, 08:47 AM Thread Starter
Junior Member
 
Join Date: Jun 2013
Location: North Carolina
Posts: 2
2010 kawasaki KLX250SF supermoto, half a tank of gas, clean air filter, 1600 miles on it
Steve wilson is offline  
post #3 of 3 Old 07-01-2013, 08:46 PM
Senior Member
 
GO 200's Avatar
 
Join Date: Sep 2002
Location: Cadiz, KY USA
Posts: 25,286
Sounds like your fuel tank isn't venting; starving the carb for fuel...

It's just a guess, but a quick test would be to trap a McDonald's (hollow) coffee stirrer in your gas cap as you close it... This will allow a bit of "breathing"... Then go for a ride (not off-road, as this makeshift vent could possibly leak a bit)...

IF that fixes it, then check the gas cap vent... I'm not sure where the venting is on the KLX's gas cap assembly, but this "field expedient" check should tell you if that's what it is...

Just my $.02...

I can explain it to you, but I can't understand it for you.
GO 200 is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > KLR KLX

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Trouble with the 11 jakedon ZX-11 3 07-20-2011 01:09 PM
Fan trouble turbo12 ZX-12R 7 08-10-2008 10:18 AM
I'm in trouble now... Quick636 ZX-6R 17 09-06-2003 08:51 PM
This will be Trouble 12RPilot ZX-12R 8 07-07-2003 05:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome