Website problems - Kawasaki Forum :: KawasakiWorld.com
 2Likes
  • 1 Post By dave zx12r
  • 1 Post By SteveW
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 11-18-2016, 12:01 PM Thread Starter
Senior Member
 
dave zx12r's Avatar
 
Join Date: Dec 2011
Location: UK
Posts: 310
Garage
Thumbs down Website problems

Anyone else struggling with the new site?
Im having log in errors on trying to post , my garage and trying to reply.
Admin please fix.
Its not me ; i used to be very competent in Unix, php and MySQL :)
Come on guys please sort it out.
dave zx12r is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 11-18-2016, 01:10 PM
Site Admin
 
Join Date: Aug 2012
Location: Metro Atlanta, GA
Posts: 74
What kinds of problems are you having? Include browser, OS, and device (as appropriate). I doubt they can fix anything that they don't know about.

EDIT: I had no problem replying to your post, nor with logging in since the change. Win10, Chrome.
WERA689 is offline  
post #3 of 13 Old 11-18-2016, 01:47 PM Thread Starter
Senior Member
 
dave zx12r's Avatar
 
Join Date: Dec 2011
Location: UK
Posts: 310
Garage
The main problem is logging in redirects back to log in again.
Trying to post often says you dont have permission.
Then gives the login death screen again.
Appreciate the work your doing its not easy and time consumning. Good job of importing the old database info :)
I have to say im using an android smart phone with explorer or chrome.
The mobile site was worse than the " big" site.
The garage wouldnt let me upload pics.

Keep up the good work.
WERA689 likes this.
dave zx12r is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 11-18-2016, 04:49 PM
Site Admin
 
Join Date: Aug 2012
Location: Metro Atlanta, GA
Posts: 74
Thanks, Dave. I just tried on my Nexus 6P, and (once I requested the desktop site, instead of the mobile version) was able to log right in using Chrome. I then logged out, switched off the "request desktop site", and logged in with the mobile version. Again, no issues. Are you sure you're using the right password since the password change? (Assuming here, that mobile is not your primary access to the forum).
WERA689 is offline  
post #5 of 13 Old 11-19-2016, 07:38 AM Thread Starter
Senior Member
 
dave zx12r's Avatar
 
Join Date: Dec 2011
Location: UK
Posts: 310
Garage
Yes .
I only use mobile.
After 10 years in the IT hardware and software business and four years of system administrator of four unix servers serving over 1000 domains I prefer the zx12r and hate PCs :) prefering pen and paper ....
I didnt log in smoothly just now. The'script is redirecting me before ive even tried in my user name.
"Remember me" was much better :)
My concern is if several members are struggling to log in the forum will die.
Id like to think im the only one . But I have to say the old version was easy and simple.

Anyway good luck with all your efforts.
dave zx12r is offline  
post #6 of 13 Old 11-19-2016, 06:36 PM
Senior Member
 
SteveW's Avatar
 
Join Date: Jul 2011
Location: Perth Australia
Posts: 1,021
Dave, have you tried using the Tapatalk app? Heaps better than mobile web view..
WERA689 likes this.

2006 ZX-12R B6F
Ohlins / TRAXXION Dynamics / NISSIN / HEL / Power Commander / Bear Racing / Akrapovic / BMC / Muzzy / Healtech / ERMAX / Helibars / GSG / R&G / NUI Racing
SteveW is offline  
post #7 of 13 Old 11-20-2016, 04:39 AM Thread Starter
Senior Member
 
dave zx12r's Avatar
 
Join Date: Dec 2011
Location: UK
Posts: 310
Garage
Quote:
Originally Posted by SteveW View Post
Dave, have you tried using the Tapatalk app? Heaps better than mobile web view..
Thanks Steve I will give it a try.
The scripts on the main site are pants lol.
Freeware bulletins are often bloated and frustrating.
But the guys are doing a good job.
Lets hope the admins hack into it a bit better and give it a tune up :)
Theres very few new posts which says to me end users like us are struggling .
I love checking out kawasakiworld.com but lately theres not much happening. We need more activity!
So any guys reading start posting whatever and recreate the interest for all :)
dave zx12r is offline  
post #8 of 13 Old 11-20-2016, 04:47 AM Thread Starter
Senior Member
 
dave zx12r's Avatar
 
Join Date: Dec 2011
Location: UK
Posts: 310
Garage
Admin. Click on gallery whilst logged in gives ...

dave zx12r, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?If you are trying to post, the administrator may have disabled your account, or it may be awaiting.........

arghh! !!!!!!

Last edited by dave zx12r; 11-20-2016 at 04:49 AM. Reason: my pants are twisted in frustration :)
dave zx12r is offline  
post #9 of 13 Old 11-20-2016, 06:25 AM
Senior Member
 
KZScott's Avatar
 
Join Date: Jan 2007
Location: Ontario, Canada
Posts: 5,853
Send a message via MSN to KZScott
I know Vincent Hill has just about given up using the new site, Bear racing had problems, CMG has issues. You arent alone Dave

Ive had a couple issues with my phone, but seems to be sorted out now that it finally remembered my login

the old site was much easier with phones. I miss the one before that even.

01 ZX-12R 8.84 @ 156.3 on dot tires, NA.... turbo 8.47 @ 164
00 ZX-12R 8.62 @ 165.2 no bars, slicks, 55 shot... turbo 8.32 @ 173
00 ZX-12R 1: 222.046 1.5: 226.390 Worlds Fastest NA Kawasaki
00 ZX-12R street turbo 1: 227.9 1.5: 234.1
00 ZX-12R LSR turbo 1: 249.5 1.5: 266.5 Worlds fastest ZX-12R CMG Racing RCC Turbos
KZScott is offline  
post #10 of 13 Old 11-20-2016, 10:17 AM Thread Starter
Senior Member
 
dave zx12r's Avatar
 
Join Date: Dec 2011
Location: UK
Posts: 310
Garage
Hi Scott , yes I set the cookie to remember me ;) and is better.
Its all too busy and buggy.
I can understand anyone giving up.

However my post is to raise awareness to the site developers ,as im sure that like myself you and the aforementioned , I want "our " site working proper like a well tuned 12r :)
dave zx12r is offline  
post #11 of 13 Old 11-22-2016, 02:01 AM Thread Starter
Senior Member
 
dave zx12r's Avatar
 
Join Date: Dec 2011
Location: UK
Posts: 310
Garage
Using chrome in mobile version couldnt reply to posts.
No reply box.
Can reply in full version. Display and site is definitely better in chrome :)
dave zx12r is offline  
post #12 of 13 Old 11-22-2016, 02:47 AM
Senior Member
 
2wheelObsessed's Avatar
 
Join Date: May 2015
Location: NJ
Posts: 1,006
This new version sucks ass. Took me 3days of randomly trying before I got on, it's harder to navigate too. Wish they'd ask the users who actually use it before jacking it all up. I also solely use online forums from my phone. This new crap gets a big ol Booooo

4-Wheels Moves Your Body
2-Wheels Moves Your Soul
"Too Much Horse-Power!" said no one, ever...
Straight lines are for fast bikes, corners are for fast riders...
2wheelObsessed is offline  
post #13 of 13 Old 11-24-2016, 06:53 PM
Senior Member
 
my12r's Avatar
 
Join Date: Mar 2011
Location: Pure Bred Minnestrohtan
Posts: 4,250
Gotta say....I'm not a huge fan of the new GUI versions. Should offer a legacy view...that would keep folks happy. New folks can use the new stuff, and existing folks can use the old desktop view. Will never happen, but, a novel idea....
my12r is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki World > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Decat problems Zx10rMc85 ZX-10R 0 09-19-2016 11:15 AM
ZX12R stator coil or rectifier problems? Lejfi23 ZX-12R 2 09-05-2016 11:55 PM
BEAR Racing now has a Website Vincent Hill Ninja H2 16 08-15-2016 08:01 PM
Starting problems after a good ride dave05 ZX-12R 12 08-11-2016 12:52 PM
cold start problems dastardly ZX-12R 1 08-06-2016 12:13 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome