Zx-12r - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-18-2016, 04:42 AM Thread Starter
Junior Member
 
Join Date: Sep 2016
Location: Jersey
Posts: 2
Zx-12r

My bike runs like its misfiring from take offs every once in a while, what does this mean I think its plugs?
PUNE is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-18-2016, 07:26 AM
Senior Member
 
Join Date: Jul 2015
Location: denmark
Posts: 128
plugs are always a good place to start. its the most neglected service part:(

2004 ZX12R B3
"Black hole"
lyhneDk is offline  
post #3 of 3 Old 10-13-2016, 12:20 PM
Junior Member
 
Join Date: Oct 2016
Location: Cape Town, South Africa
Posts: 5
Do you have a PC on the bike? Just asking , because I had the same thing after I installed my PC and it turned out to be the crankshaft sensor terminals that go into the female part of the big plug under the tank against battery housing. Black and yellow wire did not seem to make proper contact and under acceleration sounded like misfire.
sean j is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki World > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome