Bike cranks but wont start. - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-30-2016, 03:55 PM Thread Starter
Junior Member
 
Join Date: Jul 2016
Location: Los angeles
Posts: 1
Bike cranks but wont start.

So I got a new clutch cable because mine was fraying . Did the install and had some trouble with fitment. When I pulled on the clutch release comp. where the oil is it came out of the clutch case. I was worried that i might have threw my clutch out of alignment.I put it back in and it seems like it engages and disengages correctly. Finally I finished the job and put everything back together. I went to cycle through the gears and it seems like there was no issue. When I went to start my bike it just cranked in neutral but didn't crank at all in any gear. I noticed I didn't hook the connection under the clutch lever so I put that back together and thought I fixed my issue. Now the bike wont start but it will crank in all gears with the clutch in. If I give my bike full throttle it will start for a second then bog down and it sounds and smells really bad. I changed the battery thinking it might solve the issue but no dice. Maybe I pinched a fuel line, but I did follow the lines from the tank to see if maybe during installation I routed the line and messed something up. Everything looks good.


Also just before this I went on a 800 mile trip to Yosemite and just barley made it back with my clutch cable frayed so I didn't start the bike for a week until my cable came in. Nothing seemed to cause the bike not to start besides maybe installing the new clutch cable.
Maybe when the clutch release comp came out it caused something to happen is the only thing I can think of. But in my mind the bike should start in neutral if any issues with the clutch were going on . Also the oil light goes away when im cranking the bike to turn on which I don't think happened before if im not mistaken.
Would appreciate all the help I can get.
THe bike is a zx636r 03.
legacygt is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-30-2016, 10:15 PM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts zx12B4
Posts: 1,199
Garage
Recheck the clutch lever switch, this is for a zx9 but there all the same. zx-9r.net :: View topic - Clutch switch checking, cleaning and/or replacing.

Also check the timing rotor pick up wires coming out of the right hand crank cover in case you've managed to damage them some how.

For Tech Questions Bike Model letters are more useful than saying the year, for uk owners anyway, as registration year is not always year of manufacturer model.
ninjayorkie is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki World > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike want start Andraealexander ZX-14 1 07-21-2016 09:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome