Weird knocking... - Kawasaki Forum :: KawasakiWorld.com
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 47 Old 05-27-2012, 07:21 PM Thread Starter
Senior Member
 
Kawi22Man's Avatar
 
Join Date: Aug 2011
Location: Wilmington, Delaware
Posts: 909
Weird knocking...

So, I just got my 12 out of the shop; my charging system died on me so I had a new one installed. It rides great and all (with the exception of needing a PCIIIUSB...)... but I noticed when cruising in 6th gear going about 40mph I could feel this 'knocking' through the foot pegs as I accelerated. The more I accelerated the faster the knocking got. I dropped down a gear and couldn't feel it anymore... went back into 6th and it came back... at about 50mph idk if the knocking stopped... or just got to a point where it was too fast to feel... but when I slowed back to about 40mph it was back again. I tried to lay my head off to the side to listen and I could hear what almost sounded like a banging coming from the engine compartment...

... anyone have any idea wtf that could be? Bike feels like it's running just fine and I can only hear it when I'm in 6th and going slow...

~~
Kawi22Man is offline  
Sponsored Links
Advertisement
 
post #2 of 47 Old 05-27-2012, 07:24 PM
Senior Member
 
my12r's Avatar
 
Join Date: Mar 2011
Location: Pure Bred Minnestrohtan
Posts: 4,230
Damn. This motor is full of mysterious shit.

"In a world full of hate.....There is nothing left to divide."
T. J. Maiden ca. 1994


What's wrong with you people? The sky is MANY colors throughout the day....not JUST BLUE!
my12r is offline  
post #3 of 47 Old 05-27-2012, 07:30 PM Thread Starter
Senior Member
 
Kawi22Man's Avatar
 
Join Date: Aug 2011
Location: Wilmington, Delaware
Posts: 909
Quote:
Originally Posted by my12r View Post
Damn. This motor is full of mysterious shit.
Right? I have had the worst luck with this bike

Between my headlights not working... Faulty Batteries... buying a brand new tire and getting a nail in it about a week after getting it installed... my ECU board going to shit... PCIIIUSB dying on me... Charging system dying... etc... granted most of this isn't necessarily the bike, it's still frustrating because it all usually equals the same thing = I can't ride my beloved 12

~~
Kawi22Man is offline  
post #4 of 47 Old 05-27-2012, 07:45 PM
Senior Member
 
my12r's Avatar
 
Join Date: Mar 2011
Location: Pure Bred Minnestrohtan
Posts: 4,230
You'll have a new 12 by the time you're done... (The silver lining....)

Yeah. My motor has a strange knock in it as well. It appears to go away on revvs but I found that it doesn't. I'm gonna try that idea rundog I think it was gave me about the tensioner.

Yours sounds to be something in the transmission. But if it was missing a tooth, you'd think it'd get worse the faster you go.

"In a world full of hate.....There is nothing left to divide."
T. J. Maiden ca. 1994


What's wrong with you people? The sky is MANY colors throughout the day....not JUST BLUE!
my12r is offline  
post #5 of 47 Old 05-27-2012, 07:51 PM Thread Starter
Senior Member
 
Kawi22Man's Avatar
 
Join Date: Aug 2011
Location: Wilmington, Delaware
Posts: 909
Quote:
Originally Posted by my12r View Post
You'll have a new 12 by the time you're done... (The silver lining....)

Yeah. My motor has a strange knock in it as well. It appears to go away on revvs but I found that it doesn't. I'm gonna try that idea rundog I think it was gave me about the tensioner.

Yours sounds to be something in the transmission. But if it was missing a tooth, you'd think it'd get worse the faster you go.
Might as well go ahead and bore this one out

My biggest concern is if I should stop riding it (which seems logical) or if it's okay to... because I'm sick of my 12 just sitting... been down for almost 2 months (2 months of not running 100%)... I never know what to do. lol

~~
Kawi22Man is offline  
post #6 of 47 Old 05-27-2012, 08:22 PM
Senior Member
 
winters19's Avatar
 
Join Date: Oct 2011
Location: Indiana
Posts: 366
I gotta slight knock on warmer days. Do not hear it when it's cooler outside. I'm not worries about it. If it were a bearing it would have gotten louder by now, especially with the way I've been riding it.....
winters19 is offline  
post #7 of 47 Old 05-27-2012, 08:30 PM
Senior Member
 
ivor hugh jass's Avatar
 
Join Date: Mar 2012
Location: not in canada or sheep shagger land
Posts: 2,028
u lot have no luck aye? mine runs like new after 25k miles...sounds like it could be gear problems to me dude
ivor hugh jass is offline  
post #8 of 47 Old 05-28-2012, 03:14 AM
Senior Member
 
Join Date: Sep 2008
Location: texas
Posts: 1,789
Got a rear stand?
I'd be extremely cautious but it's a way to simulate running conditions
And be able to get a better vantage point.
You might be able to find a mechanics stethoscope at the autoparts store.
Or the poor mans method.... Long hard handle screw driver against your ear...
Just thinking out loud....

I reserve the right to be wrong....
Michaels12 is offline  
post #9 of 47 Old 05-28-2012, 05:04 AM Thread Starter
Senior Member
 
Kawi22Man's Avatar
 
Join Date: Aug 2011
Location: Wilmington, Delaware
Posts: 909
Quote:
Originally Posted by winters19 View Post
I gotta slight knock on warmer days. Do not hear it when it's cooler outside. I'm not worries about it. If it were a bearing it would have gotten louder by now, especially with the way I've been riding it.....
It has been really hot lately... maybe it'll go away when the weather warms... fingers crossed

~~
Kawi22Man is offline  
post #10 of 47 Old 05-28-2012, 05:06 AM Thread Starter
Senior Member
 
Kawi22Man's Avatar
 
Join Date: Aug 2011
Location: Wilmington, Delaware
Posts: 909
Quote:
Originally Posted by ivor hugh jass View Post
u lot have no luck aye? mine runs like new after 25k miles...sounds like it could be gear problems to me dude
Mines getting close to 30... starting to think the previous owner didn't take care of the poor girl. If it was a gear problem wouldn't it get worse the faster I went?

~~
Kawi22Man is offline  
post #11 of 47 Old 05-28-2012, 05:07 AM Thread Starter
Senior Member
 
Kawi22Man's Avatar
 
Join Date: Aug 2011
Location: Wilmington, Delaware
Posts: 909
Quote:
Originally Posted by Michaels12 View Post
Got a rear stand?
I'd be extremely cautious but it's a way to simulate running conditions
And be able to get a better vantage point.
You might be able to find a mechanics stethoscope at the autoparts store.
Or the poor mans method.... Long hard handle screw driver against your ear...
Just thinking out loud....
Hmm... that's actually a really good idea. Thanks man!

~~
Kawi22Man is offline  
post #12 of 47 Old 05-28-2012, 06:22 AM
Senior Member
 
winters19's Avatar
 
Join Date: Oct 2011
Location: Indiana
Posts: 366

This one makes that same slight knock mine does....
winters19 is offline  
post #13 of 47 Old 05-28-2012, 06:43 PM
Senior Member
 
Join Date: Feb 2009
Location: CA
Posts: 1,943
Quote:
... when cruising in 6th gear going about 40mph I could feel this 'knocking' through the foot pegs as I accelerated. The more I accelerated the faster the knocking got.
If the owners manual shows what gear you should be in, it is not in 6th then accel away @ 40 or high 30 mph, the speedo is off say.

Say, I say I say, shift down some gears. You are banging the bottom end and chattering the clutch basket, sir. That is my guess, 'it goes away when I'm in a better gear' sound like it's rider error?
hubz14 is offline  
post #14 of 47 Old 05-29-2012, 07:24 AM
Senior Member
 
jhinderliter's Avatar
 
Join Date: May 2004
Location: central il
Posts: 2,768
feeling it in your pegs?

check your chain for proper adjustment.. look it over for tight spots
jhinderliter is offline  
post #15 of 47 Old 05-29-2012, 12:23 PM Thread Starter
Senior Member
 
Kawi22Man's Avatar
 
Join Date: Aug 2011
Location: Wilmington, Delaware
Posts: 909
Quote:
Originally Posted by hubz14 View Post


If the owners manual shows what gear you should be in, it is not in 6th then accel away @ 40 or high 30 mph, the speedo is off say.

Say, I say I say, shift down some gears. You are banging the bottom end and chattering the clutch basket, sir. That is my guess, 'it goes away when I'm in a better gear' sound like it's rider error?
Is it bad (probably a stupid question ) to run in too high of a gear? To save on gas I try to get to 6th as fast as I can...

In other news, I listened a little better (hung my head practically right by the engine) and even when I switched gears I could hear the knocking and feel it through the pegs... bike runs fine otherwise.

~~
Kawi22Man is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki World > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone got a rectifier knocking about Mauser ZX-12R 2 11-30-2010 01:18 PM
knocking xtreme4wd ZX-12R 9 08-08-2007 03:34 AM
Knocking! JasonZX1200R ZX-12R 13 06-01-2007 11:05 AM
knocking sound mrdilligaf ZX-12R 12 07-07-2005 03:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome