GTR 1400 probs! - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-17-2010, 11:08 AM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: england
Posts: 7
GTR 1400 probs!

Hi, I recently took delivery of my GTR1400 and love it, It initially ran as smooth as silk, however I now have a problem that I need help with.
I have found that it seems to be running a little rough and hunts. I get tingling through my hands and feet as if it's running lean and getting too much air, It also seems a little sluggish when pulling, It's going back to the dealer on Wed but would welcome any ideas as to what the problem might be, it has a standard can and no mods ?
barney is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-26-2012, 01:38 PM
Junior Member
 
Join Date: Jun 2012
Location: Alabama
Posts: 1
Just make sure you haen't turned on the fuel saver because that actually detunes the bike even more.

You turn it on and off with the mode button on the opposite left hand e switch housing from you.

Hold the button for a second and the symbol will turn on or off in the bottom corner of the display.
cklamer is offline  
post #3 of 3 Old 08-29-2012, 01:00 PM
Senior Member
 
Rocket's Avatar
 
Join Date: Mar 2003
Location: Tennessee
Posts: 991
Status?

Life is short! Eat Dessert first!
Rocket is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > Concours14

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2nd Gear probs... myvmax1 ZX-12R 26 09-16-2009 09:18 PM
oil pressure probs. planttec ZX-12R 4 10-13-2003 07:14 PM
fuelling probs????????????? silver_dream_machine ZX-12R 1 07-28-2003 11:50 AM
starting probs greenpower ZX-9R 6 05-06-2003 05:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome